https://github.com/terser-js/terser

uglify-esをforkしたminifyツール。 uglify-esがメンテナンスされていないため(uglify-js自体は開発されている)、ES2015+に対応することを目的に開発されている。