https://github.com/cutenode/mingine

依存してるnpmパッケージのenginesフィールドから、enginesごとのminimumなバージョンを算出するライブラリ