https://www.gatsbyjs.com/blog/gatsby-v3/

Gatsby 3.0リリース。 破壊的変更としてNode.js 12未満のサポート終了、webpack 5/ESLint 7へアップデート、globalのgraphqlではなくimportして使うように変更、APIの変更など。 ローカルでは実際にアクセスされたページだけをビルドすることで、全体を再構築せずにビルドできるように

関連URL